Haritalar ve veriler
-
Add To Group > Markers In Polygon: Bir Şekil İçindeki İşaretçileri Bir Gruba Taşıma
Belirli bir şekil içindeki tüm işaretçileri belirli bir gruba taşımanız gerekiyorsa, Scribble Maps Add To Group > Markers In Polygon aracı aracılığıyla bir Bulk Style Change seçeneği sunar. Bu özellik, seçilen bir çokgenin içindeki işaretçileri otomatik olarak belirlenmiş bir gruba aktarmanıza olanak tanıyarak işlemleri kolaylaştırır
-
Bir bölge için Marker verilerini toplama - "Attribute Data > Markers in Region"
Notlar: Özniteliklerle ilgili temel bilgileri öğrenmek için bu bağlantıdaki prosedürü uygulamanızı öneririz: Bir kaplamaya manuel olarak öznitelik ekleme İşaretçileri oluşturma 2 işaretçi oluşturun. İşaretçilerin nasıl oluşturulacağını öğrenmek için bu bağlantıyı ziyaret edin: Marker Tool—Bir işaretçi oluşturun Bu örnek için şunları seçebilirsiniz
-
Bir bölgedeki marker sayısını hesaplama - Count > Markers In Polygon
Marker'ları oluşturun En az 2 marker oluşturun. Marker oluşturmayı öğrenmek için bu bağlantıyı ziyaret edin: Marker Tool—Create a marker (İsteğe bağlı) Marker'ları bir klasöre ekleyin Layers Panel'in üst kısmında, "Add Group" ipucunu gösteren Folder Icon'a tıklayın. Klasörün Layers'a eklendiğini göreceksiniz
-
Bir gruptaki bölgeler için Marker verilerini toplama - "Attribute Data > Markers in Multiple Regions"
İşaretçileri oluşturun Her bölge için en az 2 işaretçi oluşturun. İşaretçilerin nasıl oluşturulacağını öğrenmek için bu bağlantıyı ziyaret edin: Marker Tool—Create a marker Öznitelikleri oluşturun Öznitelikleri ekleyin. Bir Number Any Attribute oluşturmayı öğrenmek için bkz; Enforce the type of values in a shared attribute. Oluşturun
-
Bir gruptaki tüm alanların toplamını veya ortalamasını alma - "Measurement > Sum/Average Areas"
Bindirmeleri oluşturun Map View içinde bindirmelerinizi oluşturun. Bindirmeleri nasıl oluşturacağınızı öğrenmek için bu bağlantıları ziyaret edin: Rectangle Tool—Bir dikdörtgen çizin Circle Tool—Bir çember çizin Çokgen çizin - (Polygon Tool) Bindirmeleri bir klasöre ekleyin Layers Panel'ın üst kısmında, şunu gösteren Folder Icon'a tıklayın:
-
Bir gruptaki tüm uzunlukları toplayın veya ortalamasını alın - "Measurement > Sum/Average Lengths"
Çizgileri oluşturun Map View içinde çizgilerinizi çizin. Çizgileri nasıl oluşturacağınızı öğrenmek için şu bağlantıları ziyaret edin: Line Tool—Draw a Straight Line, Connected Lines, Flight Line or Dimension Line Draw Tool—Draw a freeform line Pen/Curve Tool—Draw a precise curved line Çizgileri bir klasöre ekleyin En üstte
-
Bir Haritayı Kaydet
Not: Bir Scribble Maps hesabı oluşturmasanız bile haritaları kaydetmek için şifre koruması kullanabilirsiniz. Ancak kaydolmak, haritaları hesabınıza kaydetmek de dahil olmak üzere size daha fazla özellik sunar. Ücretsiz hesap sınırları: Ücretsiz hesaplar ömür boyu en fazla 5 harita kaydedebilir. Kaydedilmiş bir haritayı silerseniz, o kayıt yuvası
-
Bölgelerin Grup Maliyetini Hesapla - Cost Per Unit > Area * Cost Per Unit
Katmanları oluşturun Map View içinde katmanlarınızı oluşturun. Katmanları nasıl oluşturacağınızı öğrenmek için bu bağlantıları ziyaret edin: Rectangle Tool—Dikdörtgen çizin Circle Tool—Daire çizin Çokgen çizin - (Polygon Tool) Katmanları bir klasöre ekleyin Layers Panel'ın üst kısmında, şu simgeyi gösteren Folder Icon'a tıklayın:
-
Dosya ve veri içe aktarma
Not: Bu dosyaların arkasındaki sınırlamaları anlamak önemlidir. Farklı dosya türleri hakkında daha fazla bilgi edinmek için şu adresi ziyaret edin; İçe Aktarma/Dışa Aktarma—Açıklamalar, Örnekler, Sınırlamalar ve Geçici Çözümler Bir dosyayı dışa aktarmak istiyorsanız, bir Pro hesabına giriş yapmış olmalısınız. Nasıl yükselteceğinizi öğrenmek için burayı ziyaret edin
-
Hizmet Alanı Poligonları Oluşturma - Polygon > Service Areas (Voronoi)
Bir hizmet alanı poligonu, hangi noktanın size en yakın olduğunu gösterir. Bir Voronoi diyagramı; okullar, mağazalar ve hastaneler gibi yerler için etki alanları olarak da bilinen hizmet alanlarını belirlemekten ibarettir. Her bir hizmet alanını temsil edecek işaretçiler oluşturun. İşaretçilerin nasıl oluşturulacağını öğrenmek için şu adresi ziyaret edin:
-
LEC: En Büyük Boş Çemberler Analizi
En Büyük Boş Çemberleri (LEC) Anlamak Kalabalık bir haritada en büyük açık alanı bulmanız gerekti mi hiç? İster yeni bir tesis için en iyi konumu belirlemek ister mekansal kalıpları analiz etmek olsun, En Büyük Boş Çemberler (LEC) analizi, GIS içinde tam da bunu yapmamıza yardımcı olan güçlü bir araçtır
-
ScribbleMagic™—Bir Marker veya Marker Set Oluşturun
Not: ScribbleMagic™ yapay zeka tarafından üretilen içerik oluşturmak için kredi kullanır. Bu özelliği kullanmadan önce Scribble Maps hesabınızda oturum açtığınızdan emin olun. İçindekiler ScribbleMagic™'i Marker Tool'dan Açın Bir marker oluşturun Bir marker set oluşturun Haritanızda üretilen bir marker'ı kullanın Daha iyi marker için ipuçları
-
ScribbleMaps'i Uygulamanıza Ekleyin
Not: Kullanıcıların Scribble Maps'te oturum açmasını, mevcut haritalarına göz atmasını ve harita verilerini doğrudan web uygulamanıza döndürmesini istediğinizde ScribbleMaps Connect Picker'ı kullanın. Seçici bir açılır pencerede açılır ve kullanıcı oturum açma işlemini orada gerçekleştirir, böylece uygulamanızın Scribble toplama
-
Sort > Alphabetically: Bir Klasördeki Öğeleri Ada Göre Sıralama
Bir klasör içindeki bindirmeleri, işaretçileri ve diğer öğeleri düzenlemeniz gerekiyorsa, Scribble Maps, Sort > Alphabetically aracı aracılığıyla bir Bulk Style Change seçeneği sunar. Bu özellik, klasör içeriğini alfabetik sıraya göre düzenlemenize olanak tanıyarak Layers içindeki öğeleri bulmayı ve yönetmeyi kolaylaştırır.
-
Visit Probability (Huff Modellemesi)
Huff Modellemesi nedir? Huff Modellemesi, öncelikle belirli konumlara müşteri çekme olasılığını hesaplamak için ticari alan analizinde kullanılan bir tekniktir. Bu yöntem, mağazanın coğrafi konumu, mağazanın veya hizmetin doğal çekiciliği ve
-
Baskı SSS
Sorunuzun yanıtını burada bulamazsanız, [email protected] adresine e-posta gönderin veya editörün solundaki "Get Help" sekmesini kullanın. Genel Harita verilerinin kaynağı nedir? Ek açıklamalarım çok küçük, neden? Baskıları yeniden satabilir miyim? Gizlilik politikanız nedir? Yolum eksik, neden? Şunu yapmak istiyorum:
-
Bir harita dosyasını çevrimdışı kaydetme - "Menu > Save To Computer"
Not: Bir harita dosyasını çevrimdışı kaydetmek için bir Pro hesabına giriş yapmış olmalısınız. Nasıl yükselteceğinizi öğrenmek için bu bağlantıyı ziyaret edin: Pro hesaba nasıl yükseltilir İçindekiler (Seçenek 1) - Şifreleme olmadan bir harita dosyasını çevrimdışı kaydetme (Seçenek 2) - Şifreleme ile bir harita dosyasını çevrimdışı kaydetme (Seçenek 1) - Bir harita dosyasını kaydetme
-
Sahiplenilmemiş bir haritanın kopyasını kaydetme
Not: Bu makale, şifrenizi unuttuysanız ve değişiklikleri kaydetmek istiyorsanız sahiplenilmemiş bir haritanın kopyasını nasıl kaydedeceğinizi açıklar. Sahiplenilmemiş haritalar hakkındaki Soru-Cevap bölümünü okumak için bu bağlantıyı ziyaret edin: Hesabınıza bir harita sahiplenin Haritayı hesabınıza yükleyin Sahiplenmek istediğiniz haritayı açın. Haritayı şununla yükleyin:
-
Yazdırma İzinleri
Yazdırma İzinleri Çevrimdışı baskılar veya bir kitap dağıtmak gibi bir amaçla harita baskıları sipariş etmek isteyebilirsiniz. Buna izin verilip verilmediği, Google veya OpenStreetMap gibi belirli harita verisi sağlayıcısının şartlarına bağlıdır. Harita verisi sağlayıcılarının, temel harita verilerini kullanan tüm harita baskılarıyla ilgili şartları vardır
-
Bir haritayı hesabınıza sahiplenin
Sahiplenilmemiş haritalar hakkında Soru-Cevap Sahiplenilmemiş haritalar için sistem nasıl işler? Bir Scribble Maps hesabına giriş yapmamışken de harita oluşturabilirsiniz. Sahiplenilmemiş harita bir hesapla ilişkilendirilmez. Daha sonra haritayı sahiplenmek isteyebilirsiniz, böylece şunları yapabilirsiniz: Haritayı düzenleyin. Görüntüleme/düzenleme için kullanıcı izinlerini değiştirin
-
Harita verilerini Google My Maps'e aktarma
Notlar: Harita verilerini Google My Maps'e (GMM) aktarmak için öncelikle KML dosyasını Scribble Maps'ten indireceksiniz. Ardından KML dosyasını GMM'ye yükleyin. KML dosyasına öznitelik verileri dahil edilmişse, veriler uyumlu katman türleri için içe aktarılacaktır. Katman türleri Bu bölümde hangi türlerin olduğu belirtilmektedir
-
Your Maps - Harita yükle
Your Maps penceresini açın Scribble Maps hesabınıza şu adresten giriş yapın: https://www.scribblemaps.com/create (İsteğe bağlı) Nasıl giriş yapacağınızı öğrenmek için bu bağlantıyı ziyaret edin: Nasıl giriş yapılır/kayıt olunur Üst araç çubuğunda "Menu" düğmesine tıklayın. "Scribble Maps" başlığı altında "Your Maps" düğmesine tıklayın. Tanımları
-
Map ID kullanarak bir harita yükleyin veya içe aktarın - "Menu > Load Import"
Giriş Çoğu senaryoda, bir haritayı "Your Maps" penceresinden otomatik olarak yüklemek isteyeceksiniz. Nasıl yapılacağını öğrenmek için bu bağlantıyı ziyaret edin: Your Maps penceresinden bir harita yükleyin Bu makale, kaydedilen haritanın Scribble Maps'te açılması adımından başlayarak bir haritanın manuel olarak nasıl yükleneceğini açıklamaktadır.
-
Bir gruptaki özniteliklerin Sayısını, Toplamını ve Ortalamasını hesaplama - "Attribute Data > Overlays in Group"
Notlar: Öznitelikler hakkındaki temel bilgileri öğrenmek için şu bağlantıdaki prosedürü uygulamanızı öneririz: Bir katmana manuel olarak öznitelik ekleme Bu örnekte, bir gruptaki katmanların Area SQKM değerlerinin Sayısını, Toplamını ve Ortalamasını hesaplayacağız. Katmanları oluşturun 2 veya daha fazla katman oluşturun.
-
Çevrimdışı bir harita dosyası yükleyin - "Menu > Load From Computer"
Not: Çevrimdışı bir harita dosyası yüklemek için bir Pro hesabına giriş yapmış olmanız gerekir. Nasıl yükselteceğinizi öğrenmek için bu bağlantıyı ziyaret edin: Bir Pro hesabına nasıl yükseltilir İçindekiler (Seçenek 1) - Şifrelenmemiş bir çevrimdışı harita dosyasını yükleme (Seçenek 2) - Şifrelenmiş bir çevrimdışı harita dosyasını yükleme (Seçenek 1) - Yükleme
-
Bir işaretçi etrafında çokgen olan bir seyahat süresi eş zaman eğrisi (isochrone) oluşturun - "Polygon > Time/Distance (Isochrone)"
Seyahat süresi eş zaman eğrisi (isochrone), bir gezginin belirli bir sürede ulaşabileceği mesafe aralığını temsil eden bir çokgendir. Gezgin: Merkez işaretçiden başlar. Yürür, bisiklete biner veya araç kullanır. Çokgen için kenarlık stilini seçin Kenarlık stilini seçin. Üst araç çubuğunda, "Search…" seçeneğinin üzerinde
-
Bir overlay grubundan dışbükey zarf oluşturun - "Hulls > Convex"
Dışbükey zarf (convex hull), bir gruptaki tüm overlay'leri çevreleyen bir çokgendir. Çokgenin noktaları, çevrelenen overlay'lerin en uzak noktaları tarafından belirlenir. Not: Grupta şu overlay'lerden biri varsa zarf oluşturulamaz: Isometric shape VEYA Image overlay. Kenarlık stilini seçin
-
Bir çizgi/sınır üzerinde belirtilen bir mesafede işaretçi yerleştirme - "Lines > Dist. Along Line"
Not: Bir şeklin sınırı üzerinde belirtilen bir mesafede işaretçi yerleştirmek için, önce dolgu alanını silerek sınırı bir çizgiye dönüştürün. Üst araç çubuğunda, Delete Tool seçeneğini belirleyin. Quick Key: Veya klavyenizdeki "E" tuşunu basılı tutabilirsiniz. Map View içinde, dolgu alanına tıklayın. Not: Eğer istiyorsanız
-
Bir bindirme grubunda centroid işaretçisi yerleştirme - "Center > Centroid"
Not: Grup şu bindirmelerden birini içeriyorsa işaretçi yerleştirilemez: Isometric shape. Image overlay. Bindirmeleri oluşturun İki veya daha fazla bindirme oluşturun: Örneğin; iki işaretçi ve bir çokgen. Bindirmeleri nasıl oluşturacağınızı öğrenmek için bu bağlantıları ziyaret edin: Marker Tool—Bir işaretçi oluşturun Label
-
Bir katman grubunun kütle merkezini temsil eden bir işaretçi yerleştirin - "Center > Center Of Mass"
Not: Grup şu katmanlardan birini içeriyorsa işaretçi yerleştirilemez: İzometrik şekil. Görsel katmanı. Katmanları oluşturun İki veya daha fazla katman oluşturun: Örneğin; iki işaretçi ve bir çokgen. Katmanları nasıl oluşturacağınızı öğrenmek için şu bağlantıları ziyaret edin: Marker Tool—Bir işaretçi oluşturun Label
-
Bir bindirme grubunun merkezine bir işaretçi yerleştirin - "Center > Center"
Not: Grup bu bindirmelerden birini içeriyorsa işaretçi yerleştirilemez: İzometrik şekil. Resim bindirmesi. Bindirmeleri oluşturun İki veya daha fazla bindirme oluşturun: Örneğin; iki işaretçi ve bir çokgen. Bindirmelerin nasıl oluşturulacağını öğrenmek için bu bağlantıları ziyaret edin Marker Tool—Bir işaretçi oluşturun Label
-
Bir şekil grubunda toplanacak yağmur suyu miktarını hesaplama - "Other > Rainwater Collection"
Şekilleri oluşturun İki veya daha fazla şekil oluşturun. Örneğin, bir dikdörtgen ve bir çokgen. Şekillerin nasıl oluşturulacağını öğrenmek için bu bağlantıları ziyaret edin: Rectangle Tool—Bir dikdörtgen çizin Circle Tool—Bir daire çizin Polygon Tool—Bir çokgen çizin Bindirmeleri bir klasöre ekleyin Layers Panel'ın üst kısmında, şuna tıklayın
-
Bir çizginin/kenarlığın daha düzgün bir versiyonunu oluşturun - "Smoothing > Bezier"
Açıklama Bu makale, yeni bir: Line - bir Freeform line veya Straight line'dan. Bir şeklin Border'ı (kenarlığı) - bir Rectangle veya Polygon'dan oluşturmak için Bezier dönüşümünün nasıl kullanılacağını açıklar. Çizginin/kenarlığın yeni versiyonunda "noktalar" (köşeler) yumuşatılacaktır. (Seçenek 1) Bir freeform line çizin
-
Bir çizgi/sınır üzerindeki noktaların yönünü tersine çevirme - "Line > Reverse Points"
Noktaların tersine çevrilmesi başlangıç ve bitiş noktalarını değiştirir. Not: Çizgi/sınır tek yönlü ok başlarıyla biçimlendirilmediği sürece dönüşüm görünmeyecektir (Bkz. Option 2). Seçenek 1 veya 2'yi seçin Noktaların yönünü tersine çevirmek için 2 seçenek vardır: Option 1 - Çizgiler/sınırlar için
-
Sınırında düzenlenebilir noktalar içeren bir daire oluşturun - "Circle > Explode"
Patlatılmış daireyi oluşturun Map View içinde bir daire çizin. Nasıl yapılacağını öğrenmek için şu bağlantıyı ziyaret edin: Circle Tool—Draw a circle Layers Panel'ın üst kısmındaki Toolbox'ın dişli ve İngiliz anahtarı simgesine tıklayın. Core Operations ve Plugin seçeneklerini içeren bir pencerenin açıldığını göreceksiniz. "Transform" başlığı > "Circle" altında
-
Bulk > Marker Style: Poligon İçindeki İşaretçi Stillerini Değiştirme
Bir şeklin dolgu alanı içindeki birden fazla işaretçinin stilini güncellemeniz gerekirse, Scribble Maps Bulk > Marker Style > In Polygon aracı aracılığıyla bir Toplu Stil Değişikliği seçeneği sunar. Bu özellik, seçilen bir şeklin içinde bulunan tüm işaretçilere yeni bir işaretçi stili uygulamanıza olanak tanıyarak şunları kolaylaştırır:
-
Bulk > Marker Style: Bir Gruptaki İşaretçilerin Stillerini Değiştirme
Bir grup içindeki birden fazla işaretçinin stilini güncellemeniz gerekirse, Scribble Maps Bulk > Marker Style > In Group aracı aracılığıyla bir Toplu Stil Değişikliği seçeneği sunar. Bu özellik, seçilen bir grup içindeki tüm işaretçilere yeni bir işaretçi stili uygulamanıza olanak tanıyarak haritanız genelinde tutarlılığı korumayı kolaylaştırır
-
Bulk > Marker Style: Bir Gruptaki Belirli İşaretçiler için Stilleri Değiştirme
Bir grup içindeki belirli bir işaretçi stilini değiştirmeniz gerekirse, Scribble Maps, Bulk > Marker Style > Swap Styles aracı aracılığıyla bir Toplu Stil Değişikliği seçeneği sunar. Bu özellik, gruptaki diğer işaretçileri değiştirmeden bırakırken belirli bir stildeki işaretçileri seçmenize ve bunları yeni bir stille değiştirmenize olanak tanır
-
Bulk > Marker Style: İşaretçiler için Numaralandırılmış Sıralama Oluşturma
Bir grup işaretçiyi tek tip renk ve boyutta numaralandırılmış bir sıralamaya dönüştürmeniz gerekirse, Scribble Maps Bulk > Marker Style > Sequence aracı aracılığıyla bir Bulk Style Change seçeneği sunar. Bu özellik, işaretçileri şuna göre otomatik olarak artan veya azalan düzende yeniden numaralandırmanıza olanak tanır:
-
Bulk > Marker Style: Bir Gruptaki İşaretçileri Yeniden Boyutlandırma
Aynı anda birden fazla işaretçiyi yeniden boyutlandırmanız gerekirse, Scribble Maps Bulk > Marker Style > Resize aracı aracılığıyla bir Bulk Style Change seçeneği sunar. Bu özellik, seçilen bir gruptaki tüm işaretçileri tek tip olarak ölçeklendirmenize olanak tanıyarak haritanız genelinde işaretçi görünürlüğünde tutarlılığı korumayı kolaylaştırır.
-
Bulk > Shape Style: Birden Çok Çizgi ve Kenarlık Stilini Değiştirme
Aynı anda birden çok çizgi stilini değiştirmenin bir yolunu arıyorsanız, Scribble Maps Bulk > Shape Style > Line Style aracı aracılığıyla bir Bulk Style Change seçeneği sunar. Bu özellik, tek bir işlemde birden çok çizgi ve kenarlığın rengini ve kalınlığını ayarlamanıza olanak tanıyarak zamandan ve emekten tasarruf etmenizi sağlar.
-
Bulk > Shape Style: Birden Çok Şekil için Dolgu Renklerini Değiştirme
Birden çok şeklin veya etiketin dolgu rengini aynı anda değiştirmeniz gerekirse, Scribble Maps Bulk > Shape Style > Fill Style aracı aracılığıyla bir Bulk Style Change seçeneği sunar. Bu özellik, bir grup şekle verimli bir şekilde tek tip bir dolgu rengi uygulamanıza olanak tanır. Not: Add Group özelliğini kullanmak için
-
Bulk > Shape Style: Rainbowify ile Renkleri Rastgeleleştirme
Bir grup çizgiye, sınıra ve dolgu alanına hızlı bir şekilde rastgele renkler uygulamak istiyorsanız, Scribble Maps Bulk > Shape Style > Rainbowify aracı aracılığıyla bir Bulk Style Change seçeneği sunar. Bu özellik, seçilen her katmana otomatik olarak farklı renkler atayarak canlı ve
-
Add To Group > By Colour: Eşleşen Renklere Göre Katmanları Gruplama
Katmanları renklerine göre otomatik olarak gruplamanız gerekiyorsa, Scribble Maps, Add To Group > By Colour aracı aracılığıyla bir Bulk Style Change seçeneği sunar. Bu özellik, eşleşen çizgi ve dolgu renklerine sahip katmanları (isteğe bağlı opaklık eşleştirme ile) seçmenize ve bunları bir
-
Add To Group > By Marker: Eşleşen Stillere Göre İşaretçileri Gruplama
İşaretçileri stillerine göre otomatik olarak gruplamanız gerekiyorsa, Scribble Maps Add To Group > By Marker aracı aracılığıyla bir Bulk Style Change seçeneği sunar. Bu özellik, belirli bir stildeki işaretçileri seçip bunları belirlenmiş bir gruba taşımanıza olanak tanıyarak düzenlemeyi ve yönetmeyi kolaylaştırır