Scribble Maps Yardım Merkezi
Dili değiştir

Bir web sayfasına bağlantı vermek için tıklanabilir bir bölge poligonu oluşturun

Not: Hazır bir bölge poligonu oluşturmak için bir Pro hesabına giriş yapmış olmalısınız. Nasıl yükselteceğinizi öğrenmek için bu bağlantıyı ziyaret edin: Pro hesaba nasıl yükseltilir

Bir bölgenin hazır poligonunu oluşturun

Not: Daha ayrıntılı talimatlar için bu bağlantıyı ziyaret edin: Bir bölgenin (ülke, eyalet, şehir vb.) hazır poligonunu oluşturun
  1. Şu adresten Scribble Maps hesabınıza giriş yapın:
    https://www.scribblemaps.com/create 
    (İsteğe bağlı) Nasıl giriş yapacağınızı öğrenmek için bu bağlantıyı ziyaret edin:
    Nasıl giriş yapılır/kayıt olunur
     
  2. Map View'da, bölgeyi çevreleyen konumu görebilmek için haritayı taşıyın ve yakınlaştırın.
    Bu örnek için, Amerika Birleşik Devletleri'ni görebilmek amacıyla haritayı taşıyacağız ve yakınlaştıracağız.
    Haritayı taşımak için:
    1. Üst araç çubuğundaki Hand Tool'u seçin.
      Hızlı Tuş: Veya klavyenizdeki "Shift" tuşunu basılı tutabilirsiniz.
    2. Map View'un merkezinde, hedef göstergesini göreceksiniz.
    3. Map View'da, seçilen konum göstergede olacak şekilde haritayı tıklayıp sürükleyin.
      Daha sonra yakınlaştırdığınızda, haritanın göstergedeki konuma doğru yakınlaştığını/uzaklaştığını göreceksiniz.
    Yakınlaştırmak/uzaklaştırmak için 2 seçenek vardır:
    Seçenek 1
    Map View'un sağ üst köşesinde şuna tıklayın:
    • Yakınlaştırma düğmesi, "+".
    • Uzaklaştırma düğmesi, "-".
    Seçenek 2
    Farenizin kaydırma tekerleğini kullanın.
    Windows için
    • Yakınlaştırmak için ileri kaydırın.
    • Uzaklaştırmak için geri kaydırın.
     
    Mac için
    • Yakınlaştırmak için geri kaydırın.
    • Uzaklaştırmak için ileri kaydırın.
     
     
  3. (İsteğe bağlı) Tarayıcı penceresinin sağ tarafında "LAYERS" paneli açık değilse, dikey çubuğa tıklayın. 
     
  4. Layers Panel'in sağ üst köşesinde, "Highlight Region" ipucunu gösteren Paint Brush Icon'a tıklayın.
    "REGION HIGHLIGHTER" penceresi görünecektir.
     
  5. Arama alanına bölgenin adını yazın. Örneğin, "New York".
    Aramanızla ilgili bölgelerin adlarını gösteren bir açılır liste göreceksiniz.
     
  6. Belirli bir bölgeyi seçmek için tıklayın. Örneğin, "New York City, New York, United States of America".
    Bölge önizleme penceresinde görünecektir.
     
  7. Şu düğmeye tıklayın: "ADD TO MAP".
     
  8. "Ok" düğmesine tıklayın.
     
  9. Sağ üst köşedeki "X" işaretine tıklayarak "Region Highlighter" penceresini kapatın.
     
  10. Map View'da, bölgenin poligonunu/poligonlarını göreceksiniz.
     
  11. Layers Panel'de bölgenin klasörünü göreceksiniz. Klasörün altında bölgenin poligonunu/poligonlarını göreceksiniz.

Web adresini kopyalayıp yapıştırın

  1. Üst araç çubuğundaki Edit/Measure Tool'u seçin.
    Hızlı Tuş: Veya klavyenizdeki "Q" tuşuna basabilirsiniz.
     
  2. Poligona sağ tıklayın. Açılan menüde "Edit Info" seçeneğine tıklayın.
    editör penceresini göreceksiniz.
     
  3. Poligonun bağlantı vermesini istediğiniz web sayfasını görüntülemek için yeni bir tarayıcı sekmesi açın.
    Veya şu örnek URL'yi, NYC'nin Wikipedia sayfasını kullanın:
    "https://en.wikipedia.org/wiki/New_York_City"
     
  4. Web sayfasının URL'sini kopyalayın.
    URL'yi vurgulamak için tıklayarak kopyalayın. Ardından klavyenizi kullanarak şunlara basın:
    • Hızlı Tuş: Ctrl + C (Windows için).
    • Hızlı Tuş: Command + C (Mac için).
     
     
  5. Scribble Maps'i görüntüleyen tarayıcı sekmesine geri dönün.
     
  6. URL'yi daha önce açtığınız editör penceresine yapıştırın.
    "Clickable Link" alanına tıklayarak yapıştırın. Ardından klavyenizi kullanarak şunlara basın:
    • Hızlı Tuş: Ctrl + V (Windows için).
    • Hızlı Tuş: Command + V (Mac için).
     
     

Web sayfasının nerede yükleneceğini seçin

  1. "Target" başlığı altındaki açılır menüye tıklayarak web sayfasının şunlardan hangisini yapmasını istediğinizi seçin:
    • Yeni bir "New Window" sekmesinde yüklenmesi.
      VEYA
    • "Same Window" sekmesinde haritanın yerini alması.
    Uyarı: "Same Window" seçeneğini seçerseniz, sekme haritadan web sayfasına geçtiğinde kullanıcının kaydedilmemiş harita verileri kaybolabilir.
     
  2. "SAVE" düğmesine tıklayın.

Tıklanabilir bağlantıyı test edin

  1. Üst araç çubuğundaki Hand Tool'u seçin.
    Hızlı Tuş: Veya klavyenizdeki "Shift" tuşunu basılı tutabilirsiniz.
     
  2. Map View'da poligona tıklayın.
     
  3. Bu adım için 2 seçenek vardır:
    Seçenek 1
    "New Window" seçeneğini seçerseniz, web sayfasının yeni bir sekmede yüklendiğini göreceksiniz.
    Seçenek 2
    "Same Window" seçeneğini seçerseniz, tarayıcının sizi kaydedilmemiş verilerin kaybolacağı konusunda uyardığını göreceksiniz. Haritayı kaydettikten sonra haritadan ayrılmak için düğmeye tıklayın.
    Web sayfasının tarayıcı sekmesinde haritanın yerini aldığını göreceksiniz.
 

Ayrıca bakınız

Büyük ve ayrıntılı bir poligon çizin

Bir çizginin/sınırın daha pürüzsüz bir versiyonunu oluşturun - "Smoothing > Bezier"

Bir web sayfasına bağlantı vermek için tıklanabilir bir işaretçi oluşturun

Bir web sayfasına bağlantı vermek için tıklanabilir bir etiket oluşturun

Ayrıca bir web sitesindeki gömülü haritaya tıklanabilir bir bölge poligonu ekleyebilirsiniz. Örneğin, bir emlak şirketinin web sitesi. Böylece bir web sitesi ziyaretçisi, bölgede satılık olan mülkleri gösteren bir web sayfasına köprü oluşturmak için poligona tıklayabilir. Bloglarda ve web sitelerinde haritaların nasıl gömüleceğini öğrenmek için bu bağlantıyı ziyaret edin:
Bir bloga/web sitesine harita gömme - Genel

 
 

Son güncelleme